Wednesday, October 01, 2008

ha


~~~~~~~~~~~~~~~~~~~~~~~~

For a more interesting post, one with real content (and art, and knitting), have a read over at my friend Kathy's blog.

~~~~~~~~~~~~~~~
Note: I have been told that photos that I post to the blog are not showing up when using Firefox. I've heard it's working in InternetExplorer and in things like bloglines, etc...but not through firefox directly. (sorry if I am not explaining this correctly--I'm a dork, remember?) I have no idea what that means or how to fix it, but I have been posting a lot of photos lately, so if my posts make no sense (or less sense than usual!) that might be why ;-)

9 comments:

Janice in GA said...

I'm not having any problems seeing photos in Firefox. I'm on version 3.0.3.

~Donna~ said...

I had 6 - count 'em 6 - lucky bamboo. They all be dead. Definitely not so lucky!!! Ha indeed...

Beccaie said...

Ditto to Janice. I use Firefox (just updated to 3.0.3 tonight), and I haven't had any trouble seeing any of the photos.

Kim Ayres said...

You want to watch those bamboo things. Turn your back for a moment and they start blogging. I had a problem with mine for about 5 months earlier this year:

http://bamboochronicles.blogspot.com/

The Bon said...

No problems with photos here either. Maybe someone accidentally blocked where you're hosting them?

Also, it's sad when lucky bamboo goes yellow. Usually it's either too much water or too much sun.

jodi said...

I can see your images just fine in firefox as well (not the newest version, about which I've heard bad reviews).

My guess is the bamboo's luck ran out the day somebody came along and cut it.

Anonymous said...

Wow!! Thanks so much for the recommendation! You've done wonders for my StatCounter!! (And my ego :))

Steven said...
This comment has been removed by the author.
Steven said...

I can see all the photos in Firefox except the one on Sep 28 for "everyone but me". Don't see that one in Firefox, but I do in IE.